system environment/daemons

nginx-module-rtmp-selinux - SELinux policy module required to run NGINX Security module

Website: https://github.com/arut/nginx-rtmp-module
License: BSD
Vendor: GetPageSpeed, Inc.
Description:
This package contains SELinux policy module necessary to run NGINX
Security module.

How to Install

sudo yum -y install https://extras.getpagespeed.com/release-latest.rpm
sudo yum -y install yum-utils
sudo yum-config-manager --enable getpagespeed-extras-mainline
sudo yum -y install nginx-module-rtmp-selinux

Packages

nginx-module-rtmp-selinux-1.21.4+1.2.2-2.el6.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2021-05-31):
- upstream module version auto-updated to 1.2.2
nginx-module-rtmp-selinux-1.21.3+1.2.2-2.el6.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2021-05-31):
- upstream module version auto-updated to 1.2.2
nginx-module-rtmp-selinux-1.21.2+1.2.2-2.el6.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2021-05-31):
- upstream module version auto-updated to 1.2.2
nginx-module-rtmp-selinux-1.21.1+1.2.2-2.el6.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2021-05-31):
- upstream module version auto-updated to 1.2.2
nginx-module-rtmp-selinux-1.21.1+1.2.2-1.el6.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2021-05-31):
- upstream module version auto-updated to 1.2.2
nginx-module-rtmp-selinux-1.21.0+1.2.2-1.el6.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2021-05-31):
- upstream module version auto-updated to 1.2.2
nginx-module-rtmp-selinux-1.21.0+1.2.1-4.el6.gps.x86_64 [5 KiB] (no changelog entry)
nginx-module-rtmp-selinux-1.19.10+1.2.1-4.el6.gps.x86_64 [5 KiB] (no changelog entry)
nginx-module-rtmp-selinux-1.19.10.1.2.1-4.el6.gps.x86_64 [5 KiB] (no changelog entry)
nginx-module-rtmp-selinux-1.19.9.1.2.1-4.el6.gps.x86_64 [5 KiB] (no changelog entry)
nginx-module-rtmp-selinux-1.19.8.1.2.1-4.el6.gps.x86_64 [5 KiB] (no changelog entry)

Subscribe