nginx extras

nginx-module-pagespeed-selinux - SELinux policy module required to run NGINX PageSpeed module

Website: https://www.getpagespeed.com/
License: ASL 2.0
Vendor: GetPageSpeed, Inc.
Description:
This package contains SELinux policy module necessary to run NGINX
PageSpeed module.

How to Install

sudo yum -y install https://extras.getpagespeed.com/release-latest.rpm
sudo yum -y install nginx-module-pagespeed-selinux

Packages

nginx-module-pagespeed-selinux-1.26.1+1.14.36.2-48.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.26.0+1.14.36.2-48.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.26.0+1.14.36.2-47.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.26.0+1.14.36.2-46.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.14.36.2-46.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.14.36.2-45.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.14.36.2-44.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.14.36.2-43.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.14.36.2-42.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.14.36.2-41.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.14.36.2-40.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.13.35.2-40.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.13.35.2-39.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.13.35.2-38.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.13.35.2-37.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.13.35.2-36.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.13.35.2-35.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.24.0+1.13.35.2-34.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-34.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-33.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-32.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-31.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-30.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-29.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-28.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-27.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-26.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.1+1.13.35.2-25.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.0+1.13.35.2-25.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.0+1.13.35.2-24.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.0+1.13.35.2-23.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.0+1.13.35.2-22.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-selinux-1.22.0+1.13.35.2-21.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-selinux-1.22.0+1.13.35.2-20.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-selinux-1.22.0+1.13.35.2-16.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-selinux-1.20.2+1.13.35.2-15.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-selinux-1.20.2+1.13.35.2-14.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-selinux-1.20.2+1.13.35.2-12.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-selinux-1.20.2.1.13.35.2-11.amzn2.gps.x86_64 [6 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking

Subscribe