system environment/daemons

nginx-module-security-selinux - SELinux policy module required to run NGINX Security module

Website: https://github.com/SpiderLabs/ModSecurity-nginx
License: ASL 2.0
Vendor: GetPageSpeed, Inc.
Description:
This package contains SELinux policy module necessary to run NGINX
Security module.

How to Install

sudo yum -y install https://extras.getpagespeed.com/release-latest.rpm
sudo yum -y install yum-utils
sudo yum-config-manager --enable getpagespeed-extras-mainline
sudo yum -y install nginx-module-security-selinux

Packages

nginx-module-security-selinux-1.21.4+1.0.2-9.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.4+1.0.2-8.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.3+1.0.2-8.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.3+1.0.2-7.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.3+1.0.2-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.2+1.0.2-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.1+1.0.2-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.1+1.0.2-5.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.1+1.0.2-4.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.1+1.0.2-3.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.1.1.0.2-2.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.0.1.0.2-1.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2021-06-02):
- upstream module version auto-updated to 1.0.2
nginx-module-security-selinux-1.21.0.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.10.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.9.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.8.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.7.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.6.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.5.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.4.1.0.1-6.el6.gps.x86_64 [8 KiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-security-selinux-1.19.4.1.0.1-5.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.19.3.1.0.1-5.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.19.2.1.0.1-5.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.19.1.1.0.1-5.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.19.0.1.0.1-5.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.19.0.1.0.1-4.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.17.10.1.0.1-4.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.17.9.1.0.1-4.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places
nginx-module-security-selinux-1.17.8.1.0.1-4.el6.gps.x86_64 [7 KiB] Changelog by Danila Vershinin (2020-02-20):
- changed serial log from /var/log/modsec/audit.log to /var/log/nginx/modsec_audit.log
- for SELinux compatibility and removed logrotate config (let NGINX one deal with it)
- likewise, concurrent logs /var/log/modsec/nginx -> /var/log/nginx/modsec
- bump up dependency on newer libmodsecurity as they tend to break its ABI
- fix up initial modsecurity.conf having the same directive in multiple places

Subscribe