nginx extras

nginx-module-pagespeed - PageSpeed dynamic module for NGINX

Website: https://www.getpagespeed.com/
License: ASL 2.0
Vendor: GetPageSpeed, Inc.
Description:
PageSpeed dynamic module for nginx.

How to Install

sudo dnf -y install https://extras.getpagespeed.com/release-latest.rpm
sudo dnf -y install nginx-module-pagespeed

Packages

nginx-module-pagespeed-1.24.0+1.14.36.2-45.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.14.36.2-44.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.14.36.2-43.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.14.36.2-42.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.14.36.2-41.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.14.36.2-40.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.13.35.2-40.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.13.35.2-39.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.13.35.2-38.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.13.35.2-37.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.13.35.2-36.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.13.35.2-35.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.24.0+1.13.35.2-34.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-34.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-33.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-32.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-31.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-30.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-29.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-28.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-27.el9.gps.x86_64 [8.5 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-26.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.1+1.13.35.2-25.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.0+1.13.35.2-25.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.0+1.13.35.2-24.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.0+1.13.35.2-23.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.0+1.13.35.2-22.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2022-07-19):
- removed selinux-policy strict version dependency as it breaks package installation across various
- non-binary compatible distros like Oracle Linux
nginx-module-pagespeed-1.22.0+1.13.35.2-21.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-1.22.0+1.13.35.2-20.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-1.22.0+1.13.35.2-16.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking
nginx-module-pagespeed-1.20.2+1.13.35.2-15.el9.gps.x86_64 [7.9 MiB] Changelog by Danila Vershinin (2020-11-16):
- synced with upstream module dependency tracking

Subscribe